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Web Marketing Academy (WMA
India) is the most preferred highly
rated Digital Marketing Training
Institute located in 12th Main, Indira
Nagar Bangalore, India. We are
endorsed by Christ University,
Official Partners for IIM Bangalore
Digital Marketing Workshop and
trusted by the industry.

Our mission : To evangelize Digital Marketing in India and
empower the next generation of leaders in digital transformation.
We give them skills and expertise to reach the top, matched with
the critical thinking and leadership capabilities to stay there.

Apart from regular training, we provide Custom Corporate Digital
& Social Media Training Programs consulting, workshops for
brands/MNC’s, Small Business CEO, CMO, Marketing/Sales
Executives.

Why we love what we do:

The passion for digital, social
media marketing and the need
for internet marketing education
helped us start Web Marketing
Academy. Since 2002, for more
than 17 years, our founder &
instructors have helped some of
the world’s leading companies
maximize profitability through
digital media marketing.
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Website is the Online presence of
a business which consists of one
or more web pages.

The main purpose of any website
is to make users know about your
business, your company, the
products and services you offer
and also what other users/
customers talk about your
business.
E.g: customer stories, experiences (Testimonials).

A website also provides a channel for users to get in touch with the
business either by filling the contact form or calling the business
directly from the phone number provided in the Website.

In case of an eCommerce website, it helps the user to browse the

There are 4 types of websites,
namely:

• Corporate / Service based
Website

• E-commerce / Market-
place / Aggregator /
Transaction based
Website

• Blogging / Informative
Website

• Social media+Networking
/ Content SharingW

EB
M
AR

KE
TI
NG

AC
AD

EM
Y

Introduction to Website

Types of Website
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Mainly used by businesses that offer services or where no
transactions happen online, but only to showcase they want
the customers to find information about the company online
and contact the business through filling a contact form.

The main purpose of the website is to generate leads or
enquiries through the website.

Examples
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Web Marketing
Academy, a digital
marketing training
institute who wanted
to get enquiries from
people who are
interested in taking
up the Course.

An event management
company where they
want users to enquire
about price and book
the services for the
events.

Car service centre
where they want the
car owners to contact
the company and book
for the car service.

Corporate /Service Based Website
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Amazon.in - Sells products online, it is
an eCommerce website and also a
market place where people can buy
and sell the products online.

Bookmyshow.com - A Ticket
booking website where the user
will buy the movie or event
tickets online.

Shutterstock.com - A stock image
website where users can purchase
digital assets like stock images/
vectors/ illustrations online.

E-commerce / Market place /
Aggregator / Transaction based Website
Mainly used by companies who want to sell their Products /
Services online. The products can be physical products or digital
products. They want customers to browse the products or services
and pay for it online and complete the transaction.

The main purpose of the website is to increase sales and generate
revenue online.

Examples
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Mainly used by companies to educate their customers/users by
providing information or used by individuals who are passionate/
skilled in a topic and wanted to share their expertise with people.

The main purpose of the blogging sites is to share information.

Examples

Fashion Blogs - Where
they share information
about Fashion tips,
Beauty tips etc

Recipe website - Where they
share information about
cooking recipes.

Technology-Based Website -
Where they write reviews about
latest technology devices like
mobiles, gadgets and new
software/apps.
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Social media / Content Sharing
/ Networking Website
Mainly used by companies who wanted to connect people or who
wanted to build a community where users can signup and network
with people, share information.

The main purpose of the social media website is to build a user base
and help people to connect or network with other users.

Facebook

Linkedin

Twitter

Pinterest

Examples
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In this digital world as more and more users
always spend time online reading,
researching online before they buy, look out
for reviews about the products and services
you offer, it has become a mandate for any
business to have a website.

Why do you need a website ?

?
?

? ??
?
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Increase Reach:- Website helps you reach out
to more people who are doing research
online. It helps to reach an audience across
the globe.

Increase Revenue:- Helps you to generate
more leads / Sales being online

Owned Property:- You will be having
complete control as you own it whereas
having a page on social media you will be
having a limited control based on the
platform algorithms, and whenever they
shut down or stop their services your
business will also be lost.

Importance of having a Website
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Omni Channel:- If you are an offline business
having a website will help you to increase the
additional source of income by reaching out to
the new set of audience and become an
omnichannel both online and offline store.

Passive income:- By creating a blog and sharing
your knowledge through a blog it helps you to
generate an additional source of income
through publishing ads on your site using
Adsense or through partnering with other
business and promoting their products through
affiliate marketing.

Thought Leader:- By showcasing your skillset
and sharing knowledge online, you can become
a thought leader in the industry and reach out
to people who are seeking help in your topic.
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Before we talk about
prerequisites for a website let us
take an example of having a
house in a location.

To build a house or to own a
house what are the things that
are required,

Finding the Property or the land where you wanted to
construct the house.

Register the property on your name and get an address for
it.

Find an architect and design the layout or plan for the
house.

Finally, buy the Raw material to construct the house.

What are the prerequisites of a website?
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Very similar to it, having a website also need almost all of
the above.

Hosting Space - The place where you wanted to store
the content and the code of your website.

Domain name - The address of your website [ Name of
your Website

Layout or Design - How many pages you wanted to
have in the website and what type of website you
wanted to build.

Content - What information you wanted to showcase
on your website ( About the company, products and
services you offer, Testimonials, Reviews, Contact
information ) and in which format - Images, Text,
Videos, Infographics, Maps.
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Hosting space is actually a server where all the content and the
code of the website is stored. In simple words, it is like a hard disk
of a computer but online.

These are the servers bought exclusively for you and your website.
Only your website content will be stored in the server and
maintained by you or by the hosting provider.

When you have a huge website and 1000’s of GB content to be
stored then you can opt for a dedicated server. Dedicated servers
are basically very expensive to buy and to maintain. Basically
dedicated servers are like buying an individual property and
construct house only for you, Like an individual house or a Villa /
Bungalow

There are 2 types of Hosting
servers,

• Dedicated Hosting

• Shared Hosting.

Hosting Space

Dedicated Hosting

Companies who use
Dedicated Hos�ng Servers
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Here, the servers are bought by the Hosting service providers and rented to
individual companies depending on how much size or space they want it. This
is mainly used by small companies who can’t afford a dedicated server. Along
with your website, there might be other company websites hosted on the same
server. Basically shared servers are like apartments where you rent/buy
individual flats. Shared servers are very cost-effective and you can pay only
for the space you want to use in the server based on the plans offered by the
hosting service providers and the servers are maintained by them.

•Local business:- Car service centres,
Florists, Food joints/ Restaurants.

•Any website who wanted to have an
online presence

•Bloggers

•Small and medium-sized e-commerce
websites.

Shared Hosting

Companies who use Shared Hos�ng Servers

.
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There are various players in the market who will rent the
hosting space for individuals or organisations who are called
Hosting service providers (HSP).

Example of hosting plans offered by GoDaddy:

To name a few:-
• Godaddy
• Hostgator
• Bigrock
• Bluehost
• Amazon web services… and
many.

Where to buy the Hosting Space ?
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Keep in mind

• How many websites you want to host on a single server

• How much space you might need for storing the files

• How much content are you going to publish on your website

• What type of content majorly are you going to have on your
site

In shared hosting, you are not purchasing the server, you are
only going to rent the server, you can rent it for a month or a
year or for 3 years. The longer duration you choose, you get it at
a better price. As and when the purchase duration is over you
have to renew it.

Things to consider while choosing a plan
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https://www.example.com

Domain Name
Domain name is the unique address assigned to your website
where the users on the internet can access your site. In other
words, it can also be called a web address.

A domain name consists of one or more parts, technically called
labels and delimited with dots.

http/ https is a protocol
for communication
between the browser
and the server

http is not secured
https is secured

“www”stands
for
World Wide Web

Name of the
Company
or business

Domain
Extension
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Http/Https Protocol

WWW

Let us discuss a little more detailed about each of the labels in
the above Domain name.

Https stands for HyperText Transfer Protocol
Secure, is an extension of the Hypertext Transfer
Protocol (HTTP). It is used for secure
communication over a computer network and is
widely used on the Internet.

Nowadays all the browsers recommend you to have
a secured protocol (i.e) HTTPS, few browsers will
show a warning message to the user when they open
an HTTP website stating “ This website is not
secured and might be harmful do you still wanted to
continue to access this site”. Even Google gives more
importance to HTTPS websites while ranking web
pages in SERP.

www stands for World Wide Web. While setting
up your site you can decide whether you want to
load your website with www version or with non-
www version. There might not be much
difference whether you choose to go with www
or non-www, it is just your choice of display.
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the name you wanted to give for your website. The domain name
will be the identity for your website/business.

The name (Example) has to be a unique name.

.Com:- In the above example .com is the domain name extension
which shows as the suffixes or in the last part of a domain name.

Depending on the nature of the business or location you are
operating the business you can choose what type of domain name
extension you want to have.

There are different types of Domain name extensions more than
3000+. Here is the list of important Domain name extensions.

https://
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.in or co.in - Country code or country-specific - it refers to India and
for other countries, you will be having that country code.

.net - network

.mil - United States military

.org - Organisation

.edu - Education

.gov - Government

.info - Information

The Above mentioned domain name extensions are also referred to
TLD ( Top-level Domains) which are in the highest level of
hierarchy in the Domain name Server.

gTLD (Generic Top-Level Domains), ccTLD (Country Code Top-
level Domains)

Depending on the nature of the business or the location you are
operating the business, you can choose the type of domain name
extension you need to buy.
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How and where to purchase
the Domain name
The domain is basically purchased for a particular duration which
starts from a minimum period of 1 year and you can purchase it up
to 5 years also. If you choose to buy for a year, then every year you
have to renew the Domain, if you forget to renew the domain after
the expiry date, it will be available for anyone to purchase it.

The cost of the domain also depends on the type of domain name
extension you want to buy, for example, the .com domain might
cost around 500 to 600 rs per year.

The domain name has to be bought from the Domain name
Registrars. A domain name registrar is a company that manages
the reservation of Internet domain names.

Few of the registrars
where you can buy
domains are listed
below:-

GoDaddy
Bigrock
Bluehost
Hostgator
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These companies also rent the
hosting space, hence it is always
good to buy the domain and
hosting from the same seller. Few
companies offer a free domain
when you buy the hosting plan for
a year.

All the Domains purchased are Registered with ICANN which is a
not-for-profit public-benefit corporation with participants from all
over the world dedicated to keeping the Internet secure, stable and
interoperable. It promotes competition and develops policy on the
Internet's unique identifiers. Through its coordination role of the
Internet's naming system, it does have an important impact on the
expansion and evolution of the Internet.

end customer who
registers domain names

register on behalf of registrants but
have no contractual rela�onship

with ICANN, e.g. web hos�ng companies

ICANN accredited organiza�ons
that process the registra�on

of domain names

non-profit corpora�on for domain
name system management

keep an authorita�ve master
database ("registry") of all
domain names registred for each
top-level domain

REGISTRANT

RESELLERS

REGISTRARS

REGISTRY OPERATORS

ICANN

DOMAIN REGISTRY PROCESS
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Points to consider while purchasing a Domain name
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What is Sub-domain?
A sub-domain is part of a Primary domain name. It is actually a
folder under the root directory or root domain. A subdomain is a
name that is present before the domain name.

Example:- in.bookmyshow.com, In this example bookmyshow.com
is the main domain and for country India, they created a
subdomain. So “ in” is referred to a subdomain in this example.

As subdomains are just a folder under the main domain, you don’t
need to buy it separately, you can create as many subdomains you
want under the root domain name for free.

You can create subdomains either based on the location or services
you offer or based on the devices. In the above-mentioned example,
bookmyshow is using subdomains for locations.

Note:- Each subdomain you create will altogether be considered as
a new website where you have to design from scratch.

.eu.com
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Layout or Design
Design is all about the look & feel and the functionality of your
website which includes the following.

• What is the concept of the website?

• What type of website do you want to create? For example, a
simple 5-page informative website or an e-commerce site or a
classified site.

• How many pages do you want to have in your site?

• What type of content do you want to publish in your Site?

https://
https://
https://
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• Build a website from scratch by writing the java or
HTML or PHP code.

• Use CMS (Content Management System) platforms
and design where no coding knowledge is required.

Different types of CMS Platforms available:

• Wordpress

• Magento

• Drupal

• Wix and many…..

Different types of CMS Platforms available
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Wordpress, which is one of the most popular and easy to create
open-source CMS Platform. It helps you to design and customize
the complete look and feel of your website as per your needs.

These CMS platforms offer drag and drop features to design a
website without any coding required. Basically, it will be the same
as powerpoint, where we drag and drop clipart and word arts to
create presentations.

Content is the heart and soul of any website. Content is basically
the information you want to share with your website visitors or
people who visit your site.

Content can be of different formats, like:- Text, Images, Videos,
PDF’s, Audio and so on

While designing your website the important aspect you have to
keep in your mind is Content. It is always a good practice to design
a website based on the content you want to showcase.

Now that we know the prerequisites of a website, let us move on to
discuss how to buy and set up a website.

Content
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Steps to purchase Domain and Hosting

As we all know, to have a website we need to have a domain and
hosting purchased from any of the above providers. As Godaddy is
one of the popular service providers, let us understand how to
purchase and set up a Wordpress website using GoDaddy.

Now there are 2 ways of buying a domain and hosting from
Godaddy.

Go to GoDaddy website, Click on hosting and choose a plan you
want to buy, and Add to Cart [ Not Recommended method ]

STEP 1

https://
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the preferred domain is available. If it is available then select and
checkout. If it is not available then look out for other options like
search with a different name or try with a different domain name
extension.

Once you add the domain name and hosting click on Checkout, you
will see the total cost you need to pay.
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In the above example, we have selected the Domain and hosting
plan for 1 year where it is costing around Rs. 2427 for a year
including taxes.

But this is not a recommended method to buy as here we are not
getting any promotional offers or discounts.

The Second way of purchasing the domain and hosting is to go to
Google and search for “GoDaddy Hosting Plan Coupons”.
[Recommended Method]

In the SERP, you will get all the offers and discounts from
GoDaddy, click on any of the sites or check which website is having
a better offer or discounts.

In the Scenario, I am choosing www.coupons.com website

STEP 2

https://
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In Coupons website, you will find a lot of coupons and discounts,
try with multiple options and check which one is costing you less.
At present the one highlighted in the orange box is costing me less
and along with the hosting in that plan I will also be getting a free
domain so I am going to select that. However when you are buying
a domain /hosting try to explore more options and choose the best
offer.

https://
https://
https://
https://


W
EB

M
AR

KE
TI
NG

AC
AD

EM
Y

In the above-mentioned image click on go to GoDaddy, it will take
you to the host page where you have to choose the hosting plan,
later on, enter the domain name you want to buy and reach out to
checkout page.

Now if you look at the cost it is costing around 1400 Rs whereas
when we go to GoDaddy directly it is costing around 2430 Rs for
the same.

Once you reach out to this stage, create an account in GoDaddy
and further finish the payment process. You will be getting an
order confirmation and account verification email. Please verify
your email id to start the Designing of your website.

Note:-Until you verify your email id GoDaddy might not allow you
to customize or design the website.

https://
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Once you are done with the purchase, you can start the WordPress
setup process.

Steps to setup hosting and install WordPress

To set up the hosting Cpanel and WordPress -> Go to
GoDaddy -> Click on the profile picture on the top right-
hand side -> Select My Products -> Click on Setup next to
the Hosting plan.

Or

Go to GoDaddy - > select My Hosting -> Next to the Web
hosting select the 3 Dots and click on Setup.

How to set up hosting and
install Wordpress on to your Website?

Once you click on setup, it will ask you to choose the server
location. It’s always a good practice to choose the server location
where you are operating your business. Example:- if you have your
business operations in India then choose Asia server.

https://
https://
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location. It’s always a good practice to choose the server location
where you are operating your business. Example:- if you have your
business operations in India then choose Asia server.

Click next after you choose the server Location (Data Center),
Once you click on next it will ask you whether you want to set up
WordPress or you don’t want to set up WordPress.

It’s always recommended to Click on “ No thanks, Setup
Wordpress later”. Normally when you create a website you can
choose whether you want your website to have a www version or
non-www version.

https://
https://
https://
https://


W
EB

M
AR

KE
TI
NG

AC
AD

EM
Y If you click on yes install WordPress, you will not get the option to

choose www or non-www. By default it will be a non-www version.
So click on “ No thanks” and proceed further so that in the next
step while we install WordPress we will have the option to choose
whether you want it with www or non-www.

Once the process is completed Click on “Go to Dashboard“

In the Dashboard, Click on Cpanel Admin Button

https://
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will find different CMS platforms like Wordpress, Magento,
Joomla, drupal. As we are going to build the website on WordPress
-> click on the WordPress icon.

Once you go to Cpanel, scroll down to Web Applications where you
will find different CMS platforms like Wordpress, Magento,
Joomla, drupal. As we are going to build the website on WordPress
-> click on the WordPress icon.

https://
https://
https://
https://


W
EB

M
AR

KE
TI
NG

AC
AD

EM
Y Once you click on Wordpress it will take you to the installation

dashboard, where you need to click on Install this Application
button as shown in the below screenshot

After you click on Install this Application in the installation
dashboard, there are 4 things which you need to configure and
remaining you can keep it unchanged.

Choose the domain - Where you can select whether you
want to have a website with www or non-www Version

Directory - Always keep it blank

https://
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Choose a Username & Password for Wordpress Login

Email id - Change the email id to your email id where you
want to get all the updates.

After the installation is successful, you can find the WordPress
details of your site under “My Applications”

https://
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need to type your domain name followed by wp-admin. In the
above example, my domain is www.beingsomesh.com

So to log in, I have to enter www.beingsomesh.com/wp-admin

Once you login to the WordPress dashboard, for the first time it
will ask you to continue with the settings or do it later. It’s
recommended to Click on No thanks and do the settings later as
we are going to use the Premium theme where the settings will be
little different than the free themes.

This is how your dashboard will look once you Login.

https://
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Once you install Wordpress on your site, you have to install the
Theme.

A theme is a collection of templates and stylesheets used to define
the appearance or look and feel of the website. In simple words,
Wordpress is a platform that allows you to design the website,
whereas Themes will help you to choose the templates or
predefined layout and customize the look & feel of the website.

They can be changed, managed, and added from the WordPress
admin area under Appearance » Themes.

By default, WordPress has free themes which you can activate
and start designing. But the free themes might have some
limitations. If you are looking for a basic blog or a basic website
then you can opt for the free themes.

If you want to create a good fancy website or to have some
premium functionality, then you can go for premium themes
which are paid.

There are websites which sell premium themes, like Elegant
themes, Theme forest, Evanto, Templatic etc..

https://
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subscription of 40$ per year, where you can download any theme
from elegant themes and use it for any number of websites.
Whereas the other websites they sell individual themes which can
be used for a single website.

Depending on what type of website you want to create you can
check and buy only that particular theme which has the
functionalities you wanted like whether you want to create a
classified website or eCommerce site or matrimony site or a real
estate site...

As we have access to
elegant themes we
will share the
username, password
which you can use to
download the themes
from elegant themes.

Elegant themes have one of the best themes called DIVI theme
which is completely customisable - meaning you can design your
website the way you want it using DIVI theme.

Few best features of DIVI theme are

• Front end builder, where you can design the site from
the front end - UI, Drag and drop and customize.

• Divi builder - Add what you want and how you want it.

• Premade layouts - There are pre designed layouts where
you can just load the layout and modify the content.

www.elegantthemes.com

Username: suresh941@gmail.com

Password: sureshbabu

https://
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https://
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How to Download
and install the Divi theme?

• Customised layouts for every page - design every page
the way you want it.

• Responsive design - It comes with a responsive layout
which can auto fit in any device according to the device
screen size.

• Customise for mobile and desktop separately - you can
modify the layout of each page separately for mobile and
desktop.

To install the Divi theme, first go to elegant themes, log in with the
above-mentioned username and password and download Divi
theme.
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Once you download the zip file ->

• Login to your website Backend - > yoursitename/
wp-admin

• Go to appearance -> Themes

• Add new - > Upload theme - > Choose Divi zip file
and Install

https://
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For More Details and tutorials, Check this Link - >

https://www.elegantthemes.com/documentation/divi/

https://www.elegantthemes.com/documentation/divi/
basics/

After you install the Theme and activate it, next you can go ahead
and create the pages or product pages or blog posts depending the
nature of the site.

Note:- If you are creating an eCommerce website, then
apart from installing Divi theme or any other theme,
you have to install Woocommerce plugin.
Woocommerce plugin will help to add eCommerce
functionality to your website like adding products,
add to cart and checkout functionality.

If you are creating a service-based website then you have to create
pages for each service.

If you are creating an eCommerce website then after you install
the woo-commerce plugin you need to create product categories
and add products.
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To create pages login to the dashboard - > In the left side menu
- > Click on “ Pages “ and “ add new “

How to Create Pages in WordPress?

Note: Before you create the pages, go to Divi theme
options -> Builder -> Advanced Options -> Enable
the classic editor And Save changes. ( Enabling the
Classic editor will give you the option of customising
pages from both Backend and Frontend )
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page, customise the page URL and start designing the page.
There are 2 ways of designing the page.

• Using the default editor, you can just copy and paste the
content from the Word document and Publish the page. It
works the same as a word document.

• Using the Divi Builder, you can create a customized
layout and design beautiful web pages without ever
touching a single line of code.

Advantages of using Divi builder

• Either build the page from scratch or use premade
layouts and customize

• Build from the front end or back end

• Customize the complete layout of the page as per
your need.
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To use Divi builder, go to the page and click on use Divi builder

Using Divi Builder you can customize or design the page in 3
ways.

• You can build the page from scratch

• Use premade layouts ( Premade layouts are designs which
are already created by elegant themes, which you can just
load the layout and modify the content and change
images)

• Clone the existing page ( If you have any page designed
already and if you want to use the same layout for other
pages then you can clone the page and customise the text
and images)
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How to customize a page
using Premade Layouts
To use Premade layouts, click on Browse layouts (Reference to the
above screenshot).

https://www.elegantthemes.com/documentation/divi/
premade-layouts/

Divi theme comes with more than 132 layout packs and has more
than 980 Layout designs. Either you can browse the layouts
individually and choose the layout or you can search by industry
and choose the layout.

Note:- When you choose a Layout, you can also
choose the design for each type of the page. For
example in the below screenshot, you can see for
About Us page they have a different design,
similarly for Contact Us, the Home page, Service
page and so on.
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To see a live demo of the layout, Choose any of the layouts and
click on “View live demo”. To use the layout Click on “Use This

Layout”

When you click on use this layout, it will ask you for the username
and API keys.

To get the API keys -> Go to elegantthemes.com ->
Login with suresh id -> Click on Account in the top
right-hand side - > Select Username and API key
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The Process of adding the username and API key is only for the
first time, from the second time it will automatically download.

Once the Layout you choose is downloaded and applied, you can
start customising the page or modify the content.

Username:- suresh941@gmail.com

APIKeys: ac45e020b2151292889d4439b0e028a96930f052

Or you can take any one of the active API keys from
elegant themes and use it as displayed in the below
screenshot.
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To customise the page you can do from the Backend or Frontend
(Visual Builder).

To customise the page from the front end, Click on “ Build on the
Front End” button and to customise it from Backend, you can
click on the Settings wheel on each section / Column and modify
the content.

To Customise from the front end, Click on “Build on the
frontend” button, Then in the frontend whatever content you
want to modify click on it and start modifying the text or images
and save.

https://
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of the screen and save or publish

Sections are the biggest building block in the Divi
builder. You can think of them as horizontal
stacking blocks that can group your content into
visually distinguishable areas. In Divi, everything
you build starts with a section. This content
wrapper has various settings that can be used to
do some really awesome things.

Divi builder works similar to building blocks. It is mainly classified
into 4 elements

• Sections

• Rows

• Columns

• Modules

For more details Checkout this Link:-

https://www.elegantthemes.com/documentation/divi/
visual-builder/

Getting Deeper into DIVI Builder
and How it works

Sections
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insert sections.

Once you add a section, in each section you need to add rows. Rows
are basically horizontal blocks you add.

In each row, you will be adding columns. Columns help you define
how you want the content to be displayed like an example, single
column or 2 columns or 3 columns.

Once you insert the columns, in each column you will be adding
modules. Modules help you to define what type of content you
wanted to Add, like text, videos, images, blurbs, contact form, maps
and so on.
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In the below screenshot, Blue box refers to Sections, Green refers
to rows, Black refers to Modules.

Note:- Once you are done with the designing of
the new page, you can publish it to make changes
live or save to draft. If you are editing the existing
page then after the changes are done click on the
update button to make the new changes live.
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Like this, you can create the pages you wanted to have on your
website and Design.

Similarly, if you want to have a Blogging website, after you create
the important pages and before you start publishing the blog posts,
you need to create Categories.

Categories will help you segment or segregate your blog articles
based on what type of articles you want to publish or under what
topic you want your articles to be listed.

To create the categories -> Login to the dashboard -> Mouse
Hover on the Posts in the left-hand side menu -> Click on the
Categories.

https://
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uncategorised, which you can’t delete but you can rename it to any
other category you want it. Or else you can ignore that and create
the Categories you wanted.

While creating the Category, First you need to add the Category
name, Slug (URL you wanted to have for the Category) and Choose
Parent Category if you wanted to make it as a sub-category. If you
want it to keep it as the main category then keep the Parent
category field as none. Once done with this Click on the Add New
Category.

Once you create the categories you want it, then you can start
creating the blog posts.

Apart from choosing the Category,
you can add Tags (Keywords) for
each blog posts which are separated
by commas.

Note:- Every Blog post should be assigned to
Category, by default it is assigned to an
uncategorised category. So while you create a
blog article, you can change the category under
which you want that article to be listed.
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the important pages like About us, Contact us, Home page, Faq’S
page, you need to install the Woocommerce plugin to start adding
the Product Category and Product pages.

FYI:- Plugins will help you to add additional
functionality to your WordPress websites, for
example, plugins are similar to apps in mobile,
how we install an app to get the functionality in
mobile, similarly we can install the plugins to
add additional functionality in WordPress.

Woocommerce plugin is a flexible, open-source eCommerce
solution built on WordPress. Sell anything, anywhere and make
your way.

To Install Woocommerce -> Go to Plugins -> Add new ->
search for Woocommerce -> Install and Activate.

Once you install and Activate the Plugin. Follow the Setup
wizard to set up your online store or you can Skip the steps and
set up individually later.
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After you are done with the
Settings for Woocommerce
-> Go to products -> add
Categories -> Create a
Product category with
Category name, Slug and
Category thumbnail
image.

Once you are done with
creating the Product
Categories -> Then Create
the Product Pages.

To Create Product Pages ->
Mouse hover on Products ->
Select Add New

Then Add the Product details like Product name, Product price,
Inventory details and shipping details along with Product
description.
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Once you add the above
details, on the right-hand side
select the Product Category,
add Product tags (keywords),
set the product image and
product gallery images then
Publish.

Now we know how to create
Pages, Posts, Product pages
and Categories, now let us
discuss the Customisation /
Designing of the overall
website.
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• Header
• Footer
• Body
• Sidebar

Header is a place where your logo and important pages
(Navigational) Links are displayed. The header of a page
is also called a navigation bar or navigation menu.

Footer is the bottom part (bar) of the website where you
can add all the important (Quick Access) Links, Address,
Disclaimer, terms and conditions, privacy policy and any
important content.

The body is the content/design of each individual page.

The sidebar is a place to display information that is not
a part of the main content. Depending on the design or
layout of the website you can choose whether you want it
on the Right-hand side or on the left-hand side.

Header

Footer

The body

The sidebar

Note:- The Header and Footer of a
website are common or the same
across all the pages.
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How to add pages / Categories
to the Header (Menu) Bar
There are 3 types of menus:

Primary menu
Secondary Menu
Footer Menu

https://
https://
https://
https://


W
EB

M
AR

KE
TI
NG

AC
AD

EM
Y

For any website Primary menu is mandatory, Secondary and
Footer menus are optional.

To Customise the links or add or remove the pages from the
Header bar -> Go to Appearance -> Menus

Go to Menus -> Click on create a new Menu -> Give a Name for
the Menu ( For our Reference) -> Add Pages / Categories from the
left-hand sidebar which you want to show in the menu -> Scroll
Down and Select the Primary menu CheckBox -> Save the Menu.
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Similarly, if you want to create a secondary menu, then again
click on create a new menu and follow the same steps -> instead
of Selecting the primary menu at step 4, select a secondary menu.

Whenever you want to customise or modify the existing menu ->
first select the menu you wanted to modify from the menu
dropdown and then modify.

Note:- If you want to have the same pages or links
in both primary and secondary or footer menu,
then you don’t need to create multiple menus, in
the same menu you can select both primary and
secondary or footer checkbox.
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drag and drop the pages in the order you want it, if you want to
make any pages as child pages then just drag the pages towards
the right and drop it under the main page.

How to add pages/content
to the Footer (Menu) Bar or Sidebar
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widgets you can customise both sidebar and footer content

First, select what type of content you wanted to add -> Click on
that module -> then select where you want to place that content
-> Add to the widget.

Once you add the widget
then add the content in
that particular widget ->
then save.
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The same way you can add content to your sidebar also.

Once you are done with setting up the menu and widgets, the next
thing you need to do is Add Logo for your website.

To add a logo to your website, Go to Divi -> Theme Options ->
General Settings -> Upload Logo -> Save changes.

How to add
Logo in Wordpress or Divi theme
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What is Divi Theme Customizer ?

Once you add the logo, to customize the logo size or to change the
header style, colour schemes and fonts, you need to use theme
customizer.

Divi theme
customizer is a
place where you can
customize the
theme settings,
fonts, colour
schemes and
layouts.
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General Settings

Under Site identity

Under Layout

Under general settings,
you can change the site
identity, layout settings,
Typography ( Font and
font size ), Background
image of the website.

you can add a title for your
site and site icon ( the logo
which you see in the
browser tabs)

you can choose the content
width of the website and
what type of layout you
want it.

https://
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Header and Navigation settings

Under Typography - you can
choose the font size, colour and
type for header and body font.

Under header and navigation,
you change the header format.

Note:- whatever font
you choose here will
become the default
font used across all
pages in the website,
but while creating
pages if you change
the font at the page
level, then that font
will be applied for
that page.
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logo height, logo size, the font in the menu, colour of the font,
menu background colour and so on.

You can also choose what
elements you want to show in

Note:- once you
enable social icons in
the header and
footer, go to Divi
Theme options-> Add
social handle links
there and save it.
Once you add the
links there then you
can enable this
option.
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Homepage settings is the place where you can choose which page
you want to make as the home page. By default in WordPress, the
home page will have the blog page template (i.e) whatever recent
blog posts you publish will be displayed on your home page. If you
want to have a custom design as a homepage, then first go to pages
-> create a homepage -> Design it -> then come to theme customizer
-> Homepage settings -> Select that page as the Home Page ->
Publish.

Once you are done with theme customizer -> Publish the changes
to save it.

Homepage settings
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How to add users
to the WordPress website
To Add users, Mouse hover on Users -> Add new

We have 5 types of roles in WordPress
• Administrator
• Editor
• Author
• Contributor
• Subscriber

What level of access you want to assign to the user ?

Role
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Plugins

You can define what level of access you want to assign to each role
under -> Divi -> Role Editor -> select the Role type -> Disable or
Enable access to each functionality (setting)

Plugins are like apps or software that helps you to add new
features or extend the functionality in WordPress websites. When
you are customising the website if you want additional
functionality which does not exist in the current theme which you
are using, then Plugins will help you to achieve that.

• Smush - Image compression plugin

• Autoptimize / wp Rocket - Cache plugin to load the
website faster.

• Yoast SEO / All in one SEO - To optimise the website for
the search engines

• UpdraftPlus - Wordpress backup plugin

• Wp SMTP - For sending and receiving emails

Few Important Plugins that every WordPress website
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To add Plugins -> Click on Plugins -> Add new -> Search for the
plugin / functionality -> Install the Plugin -> Activate -> Once you
activate the plugin -> do the necessary settings based on the
functionality you want.

Note:- For every functionality, there might be
100’s of plugins available, before you install
the plugin look for the number of installs,
Reviews/ratings and also read the description
and screenshots under More Details to confirm
whether you want the same functionality.
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